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About FieldTools 
 
   FieldTools is a Windows program for drawing and plotting drill logs, cross sections, contour maps and 
drill hole maps. A wide variety of options allow the plans to be customized to your requirements. 
Designed for presenting and interpreting geological field data. 
 

FieldTools Features 
 

 Plot Drill Hole Plans, Drill Logs, cross sections and contour maps 

 Import Wizard for Tab, Comma, Space, Semi-colon Delimited and Fixed Width Files.  

 Reads and Writes Tab, CSV and Excel Files 

 Builtin Spreadsheet for Entering and Editing Data  

 Save and Print Maps and Logs  

 Structural Symbol Font Supplied 

 Use Additional Windows Fonts 

 Auto or Manual Scales  

 Drawing and Text Tools, Including Line, Box, Ellipse, Text, Symbol  

 Choice of Colors, Labels, Symbols and Fonts  

 Printing and Clipboard Support  

 Free FTP Internet Updates 

 
Getting Started 
 
   FieldTools requires a minimum system configuration for effective results.  The system requirements are: 
 

Windows XP, Vista, Windows 7 
Net Framework 4.0 or Higher 
Devices supported by Windows 
Printer supported by Windows 

 
   For automatic installation, proceed as follows: 
 

1. Start Windows and place CD into CD Drive 
2. Go to the Run Option on the Start Menu Select the CD Drive 
3. Install Net Framework 4 First 
4. Open (CDROM)D:\FieldTools\Disk1\Setup.exe to Setup FieldTools 
5. Setup will start. You should not have any problems, but if you do have problems, you may 

have to update with a service pack and Setup may not work correctly. Service packs are 
available from the Microsoft Windows Update Site. 

6. After Setup has concluded, you will get a [App] Setup was Completed Successfully message. 
7. To Start FieldTools, go to the FieldTools Menu and click on FieldTools.   

 
   Installation will now proceed.  During installation, the user is prompted for a directory.  If this is ignored, 
a new directory called FieldTools will be created.  If a directory path is entered, a new directory with this 
name will be created.  The user will be notified when installation is complete.  A new Start Menu Item 
containing FieldTools and FieldTools Manual is created.  Click on FieldTools to start the program. 
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How To Use FieldTools  
 
   FieldTools has a standard windows interface.  Before starting the exercise, FieldTools must be installed 
on the user’s hard drive and opened ready to use.  A sample data file called project1.plt is provided for 
use with the tutorial exercise.  
 

Getting To Know FieldTools 
 
   To load the Project1.plt data file, click the Open command button or select Open from the File Menu. 
The Open common dialog box will pop up. Select Project1.plt in the FieldTools/data directory. 
Alternatively, load a demo data file from the Help Menu. 
  
Hint: 
Use the toolbar as a short cut to access some options. 
 

Plotting Data 
 
   Pull down the Plot Menu and select Log Plot. The Options Window will pop up. Accept the default 
values and click the Plot button. A log will appear on a new form.   
 

Entering Data 
 
   Select New from the File menu to start a new data file. Go to the Options menu and select Insert Drill 
Log Headings. Data is entered in each cell by simply typing the value and pressing <enter>. Use the 
scroll bars, arrow, page up and page down keys to navigate through the spreadsheet. To edit a cell, press 
<enter> for the cell you want to edit and use the backspace/delete/insert keys to edit the text. When 
finished editing press <enter> the new value will appear in the spreadsheet. Whole rows can be inserted 
and deleted using the Insert Row and Delete Row command buttons. Blank lines are not permitted 
between data. Column headings are used for reading column data. Be sure a column heading 
exists for each column of data in the spreadsheet, beginning with column 1 and ending with the 
last column of data.   
 
Enter the following data: 
 
For Drill Log Data: 
Depth  Pattern  Color Text 
 
0  5  1  Sandstone 
35  6  2  Siltstone 
45  7  3  V. fine grained sandstone 
65       
 
For Drill Hole Data: 
ID#  X  Y Z (Depth) 
 
A32  20  55  42 
C567  36  52  23 
F62  56  37  78 
B85  21  32  67 
 
To edit a cell, go back to Row 2, Col 1 and press <enter>. Type A56 to replace A32 and press <enter>. 
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Hint: 
Use the mouse to navigate through the spreadsheet. Click a cell to change the current cell or click on the 
scroll bars to display out of view data. To begin editing a cell, double click the mouse. 
 
 

Plotting a Plan 
 
   Open drillhole1.plt into the spreadsheet. Select Plot Drill Holes from the Plot Menu. Accept the default 
options in the Drill Hole Options Window and click on Plot. A new Plot Window showing a drill hole plan is 
displayed. Lines, shapes, labels and symbols can be added from the Edit Menu. If a z value has been 
entered into the spreadsheet, select Contour from the Options Menu to draw a contour map. Enter the 
contour options and plot the contour map. Select 3D Surface to display a 3D diagram of the gridded 
surface. 
 

File Formats 

 
   They may specify drillhole ID#, name, symbol, color, easting (x), northing (y), depth or thickness for all 
drill holes. Symbol and color values for each drill hole are entered under the corresponding headings. Log 
plot files should contain depth, pattern, color and text columns for a single drill hole.  
 
The drill hole maps use Cartesian map coordinates, also known as UTM. 
 
 
For Drill Log Data: 
 
Depth  Pattern  Color Text 
0  5  1  Sandstone 
35  6  2  Siltstone 
45  7  3  V. fine grained sandstone 
65       
 
For Drill Hole Data: 
 
ID#  X  Y Z (Depth) 
A32  20  55  42 
C567  36  52  23 
F62  56  37  78 
B85  21  32  67 
  
   

 Plotting a Drill Log 
 
      To create a new drill log, select Drill Log from the Plot Menu. The Drill Log Options Window displays 
for setting the initial page layout. Enter the length, scale, units and header information. Click OK and a 
new window with a blank drill hole log template is displayed. Drill log information is entered using the 
drawing and text tools. The drill log can be saved and printed. The scale should be set at the beginning of 
a new session. 
 
To start a drill log: 

1. Enter the length of the drill log in cm  
2. Set the depth scale 
3. Select a log header. Choose one of the pre-defined log headers or create your own using the 
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blank header 
4. Start adding patterns and descriptions to the log. Use the Pattern Command to add patterns. 

Click on the Drill Log and drag the mouse to the desired depth to draw the pattern. Use the Text 
Box Command to add text descriptions. Click on the blank area next to the drill log and drag the 
crosshairs to the desired depth to add a text box. Start typing in the text box to add text. 

5. To undo a previous action select Undo. 
6. To delete all and start a new log, select Delete All 
7. To save the log select, Save Drill Log As 
8. Sample drill logs supplied with FieldTools can be viewed by opening a drill log with the Open Drill 

Log Command in the Drill Log Window. They are in the FieldTools/Data directory. 
9. Open Project1.drl or Sealrocks.drl 

 
To plot a drill log from the spreadsheet: 

1. Go to Options menu and Insert Drill Log Headings 
2. Enter New Data or Open an existing file. Sample files are in the FieldTools/Data directory 
3. Open Logplot1.plt 
4. Go to Plot menu and Plot Drill Log 
5. Enter the log layout and check plot from spreadsheet 
6. Select Plot 
7. A Drill Log will appear on a new form 
8. To save the log select, Save Drill Log As 

 
To plot a drill hole map from the spreadsheet: 

1. Go to Options menu and Insert Drill Hole Headings 
2. Enter New Data or Open an existing file. Sample files are in the FieldTools/Data directory 
3. Open Drillholes.plt 
4. Go to Plot menu and Plot Drill Holes 
5. Enter the options or accept default options 
6. Select Plot 
7. A Drill Hole map will appear on a new form 

 
There are two geology fonts supplied, one named DrillSymbol and another named DHMS Lithology. 
 

File Formats for Cross Sections 

 
   File formats for cross sections may specify drill hole ID#, name, symbol, color, easting (x), northing (y), 
top depth, bottom depth (z), thickness, elevation, bearing, inclination and data values for all drill holes. 
The orientation of the drill hole should be entered under the headings bearing, inclination and thickness. 
Color coded drill holes are plotted by specifying a color for each depth interval. Labels, such as assay 
values, are entered under the data column.  
 
ID#  Name  Symbol  Color  X (easting)  Y (northing) Top  Bot Bear  Inclination  
A1  Brenn  1  2  112   135   0 45  0 90 
 
The orientation values for deviated drill holes are as follows: 
 
Bearing - the direction of the drill hole for inclined/deviated drill holes. Values between 0 and 360 are 
valid. 
Inclination - the plunge of the drill hole. Values between 90 digress and  0 degrees are valid. 
Length - the length of the inclined drill section.  
 
example: A drill hole is inclined at 67 degrees towards 123 degrees and the length of the drill stem is 
45m. 
 
Bearing: 123 
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Inclination: 67 
Thickness (length): 45 
 
   If the drill hole has multiple changes in direction and/or inclination then these can also be entered, as 
long as they are entered sequentially. 
 
example:  
ID# Thickness  Bearing  Inclination  
A23  10  123   56   
A23  25  154   67    
A23  35  125   76     
 
   

 Plotting a Section 
 
   Sample files are in the fieldtools/data directory. Open drillhole1.plt into the spreadsheet. Select Plot Drill 
Holes from the Plot Menu. Accept the default options in the Drill Hole Options Window and click on Plot. A 
new Plot Window showing a drill hole plan is displayed. To select a section, double click on the drill hole 
in the data grid. The selected drill hole is highlighted. Continue selecting drill holes until the cross section 
is complete. Go to the Options Menu and select Plot Section. A new window showing the selected cross 
section is displayed. Lines, shapes, labels and symbols can be added with the drawing tools and the 
section can be saved. Change the viewpoint by selecting coordinates from the Plot Drill Hole Options 
Window, Easting displays an West/East view and Northing displays a South/North cross section view. To 
plot additional cross sections go back to the Plot Drill Holes Window and select a new cross section using 
the same procedure. 
 
To start a cross section: 
1. Plot the basic section in the Cross Section Window 
2. Add lithology boundaries using the Line Tool 
3. Add symbols using the Pen Tool 
4. Additional strip log patterns can be added using the Patterns Tool 
5. To undo a previous drawing action select Undo 
6. To delete all and start a new section, select Delete All 
7. To save a section, select Save Section As 
8. Sample cross sections supplied with CrossSectionMS can be viewed by opening a section with the 
Open Section Command in the Cross Section Window.  
 
   Cross sections are projected onto West-East or South-North sections. To change the direction, select 
Coordinates from the Cross Section Options Window. There are two geology fonts supplied, one named 
DrillSymbol and another named DHMS Lithology. 
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File Menu 
 
   The File Menu provides many standard file management options. 
 

New Command 
 
   Opens a new spreadsheet 
 

Close Command 
 
   Closes the current spreadsheet 
 

Open Command 
 
   Provides access to the Open common dialog box.  Opens a new file.  Select the directory and file and 
click OK.  Clicking the Open command button can also open a file. 
 

Import Command 
 
   Imports a text file.  Select the type of file to import: 
 
Space Delimited 
Comma Delimited 
Tab Delimited 
Semi Colon Delimited 
Fixed Width  
Specify the number of lines to skip at the beginning of the file to avoid importation of file headings into the 
spreadsheet 
 

Save Command 
 
   Saves a file to disk.  The default filename is the current filename.  The same result is obtained by 
clicking the Save command button. 
 

Save As Command 
 
   Saves a file to disk in a directory and filename specified by the user.  A Save As dialog box pops up for 
the user to enter filename and directory path information. 
 

Print Spreadsheet Command 
 
   Prints the current spreadsheet.  A Print dialog box pops up.  Select Print to print the spreadsheet.   
 

Print Setup Command 
 
   Specifies printer settings available to the user.  A Print Setup dialog box pops up with several options to 
control the printer.  
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Exit Command 
 
   Quits the application. 



Page | 8 

Edit Menu 
 
   The Edit Menu provides access to several standard commands for editing the spreadsheet. 
 

Copy Command 
 
   Copies selected text in the spreadsheet to the clipboard without deleting.  Highlight the text to be copied 
by dragging the mouse or holding down the shift key and clicking cells.  Select Copy to copy the selected 
text to the clipboard.  Use Paste to paste text from the clipboard to the spreadsheet.  Use Cut to remove 
highlighted text from the spreadsheet to the clipboard. 
 

Cut Command 
 
   Copies selected text from the spreadsheet to the clipboard and clears the highlighted area in the 
spreadsheet.  Highlight text to be cut by dragging the mouse or holding down the shift key and clicking 
cells.  Select Cut from the edit menu to transfer selected text to the clipboard.  Use Paste to retrieve cut 
text from the clipboard.  Use Copy when you want to copy text to the clipboard without deleting the 
highlighted text. 
 

Paste Command 
 
   Retrieves text from the clipboard and pastes it into selected cells.  Highlight cells that are to receive the 
incoming text by dragging the mouse or holding down the shift key and clicking cells.  Select Paste from 
the Edit menu to transfer text from the clipboard to the spreadsheet..  Any text that already exists in the 
highlighted cells will be replaced.  If the number of selected cells are fewer than will hold the clipboard 
text, the rightmost text from the clipboard will be truncated to fit the selected cells.  If the number of cells 
selected exceed the length of the clipboard text, the remaining cells will be cleared.  Use Copy and Cut to 
send text to the clipboard. 
 

Insert Row Command 
 
   Inserts an entire row into the spreadsheet. 
 

Delete Row Command 
 
   Deletes an entire row from the spreadsheet. 
 

Delete All Command 
 
   Deletes all selected rows from the spreadsheet. 
 

Sort Menu 
 
   The Sort Menu allows the user to sort data in the spreadsheet according to any column #.  A new 
window opens asking for a column to sort.  Enter a column number and click on Sort to sort the data. 
 
 
 



Page | 9 

Search Menu 
 
   The Search Menu allows the user to find and replace user specified text. 
 

Find Command 
 
   Finds a user specified search text in the spreadsheet.  A pop up Find dialog box prompts the user for 
the search text.  Enter the exact search text and click OK to proceed with the search. 
 

Find Next Command 
 
   Repeats a search using the previous specified search text. 
 

Replace Command 
 
   Finds a user specified search text and replaces it with a user specified replace text.  A pop up dialog 
box prompts the user for search text (Find What) and replacement text (Replace With).  The following 
options are available: 
 
                             Find- find the first occurrence of specified text 
 
                             Replace- replace the current text with the 
                             specified replace text 
 
                             Replace All - replace all occurrences of the search text 
                             with the specified replace text. 
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Core Menu 
 
 

Reports 
 
   Automatically loads a core report template for routine core descriptions.  The reports can be used "as 
is" or customized to the users requirements.  Reports can be saved or cut and pasted into spreadsheet 
applications for further formatting. 
  
Report Templates Supplied: 
Igneous Rocks 
Pyroclastic Rocks 
Metamorphic Rocks 
Sedimentary Rocks 
Limestones 
Ore Minerals 
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Options Menu 
 

Cross Section Headings Command 
 
   Selects a Cross Section Plot and places the appropriate column headings into the spreadsheet. 

 

Drill Hole Headings Command 
 
   Selects a Drill Hole Plot and places the appropriate column headings into the spreadsheet. 
 

Drill Log Headings Command 
 
   Selects a Drill Log Plot and places the appropriate column headings into the spreadsheet. 
 

Colors Command 
 
   Provides access to the Colors dialog box for selecting the plotting colors.  Select a number to place the 
corresponding code number in the spreadsheet. 
 

Patterns Command 
 
   The patterns command opens the pattern box to view the available patterns and their codes. Click on  a 
pattern to get the corresponding code number to place in the spreadsheet.  
 

Symbols Command 
 
   The Symbol command opens the symbol box to view the available symbols and their codes.  Select a 
number place the corresponding code number in the spreadsheet.  
 

Define Cols Command 
 
   Sets the columns containing XYZ coordinates, symbols, patterns, colors and drill hole ID# for plotting.  If 
your XYZ data is not contained in the default columns, define the appropriate columns for your data. 
 

Statistics Command 
 
  Calculates the maximum, minimum, median, mean and standard deviation of a group of samples.  Enter 
the spreadsheet column number containing the data to be analyzed.  Click on calculate to calculate 
statistics. 
 

Format Command 
 
  Automatically formats numeric data in the spreadsheet.  Specify the number of decimal points and click 
on format to format data. 
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Plot Menu 
 

Plot Contour Map 
 
 Plots the active spreadsheet data using the options set in the Drill Hole Options Window .  

 

Plot Cross Section Command 
 
 Plots the active spreadsheet data using the options set in the Cross Section Options Window .  

 

Plot Drill Log Command 
 
 Plots a new drill log using the options set in the Drill Log Options Window .  
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Drill Hole Options Window 
 
   The Drill Hole Options Window sets options to control the Drill Hole Plot. 
 
Scale Type 
Set Scale 
Set Titles 
 

Scale Type 
 
   Select Auto Scale or Manual Scale. 
 

Set Scale 
 
   When manual scale is selected, enter the minimum and maximum values for the X and Y axes here. 
 

Set Titles 
 
   Enter diagram, X axis and Y axis titles here. 
 

file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril8vl1.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril8an9.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril99df.htm
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Drill Hole Plot Window 
 
   The Drill Hole Plot Window displays the map on screen with several options and controls.  The diagram 
can also be printed. 
 
Axes Font 
Borders 
Box Draw 
Color 
Copy Diagram 
Diagram Color 
Ellipse 
Export Diagram 
Insert Text 
Line Draw 
Open Plan 
Print Diagram 
Save Plan As 
Symbol 
Symbol Legend 
Tick Marks 
Undo 
 

Axes Font 
 
   To change the font of axes labels select Axes Font. A font dialog box is displayed. Select a font from 
the list and click OK 
 

Borders 
 
   Selects a border style to plot around a plan, or section. The single left border is only available for 
sections. 
 

Box Draw 
 
   To draw a box, select box draw. The cursor will change to a cross hair. Position the cross hair where 
the box is to begin and drag the cursor by holding down the left mouse button. A dotted box is dragged 
with the mouse. Release the left mouse button when you have positioned the box correctly. Different 
types of fills and line-styles can be selected. 
 

Color 
 
   Opens a Color Dialog Window to select a drawing color. All graphics are drawn in the selected color. 
 
 

Contour Map 
 
   The Contouring Options Window sets options to setup gridding and contouring calculations and display.  
The gridding interpolation uses kriging or inverse distance. Kriging is a method for calculating a 
rectangular grid array from irregularly spaced data. Kriging recognizes geological structures are neither 

file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril7oms.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril978z.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril7vsn.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril5sxe.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril403d.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril2tv6.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril6a7s.htm
file:///E:/Mineral%20Services/MinServ/LogplotMSFinal%20-%20Copy/dril6a7s.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril3dh0.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril7dtj.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril746s.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril2o8e.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/symbolad.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril7qg3.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril8tgz.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril517z.htm
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random or completely dependent on neighboring points. Use block kriging for large data sets. 
 
Gridding Method 
 
   For Kriging, Select either classic or block kriging. Block kriging is faster for large data sets. Inverse 
distance gridding is also available. 
 
Variogram Model 
 
   Select a variogram model to use for the calculation. Three types are available, linear, spherical and 
exponential. Only linear variogram is available with classic kriging. 
 
Variogram Settings 
    
   Enter values for the nugget and sill. The default values are nugget = 1 and Sill = 3. If these values are 
used, a "best fit" variogram will be used. 
 
 
Contour Settings 
 
Data Range – The valid range for minimum and maximum contour values 
 
Auto Calc – Automatically calculates the contours using the data range 
 
Minimum Contour Value – The minimum value contour to plot 
 
Maximum Contour Value – The maximum value contour to plot 
 
Grid Size 
 
Rows and Columns – Number of rows and columns to use in the grid calculation. 
 
 
Contour Labels 
 
Decimal Points - The number of decimal points to display on the contour labels 
 
Contour Map Window 
 
In the Contour Map Window, additional types of maps can be displayed, including 3d Isosurface, 3D 
Surface, Color Contour and Solid Fill Color Contour Maps. All the contour maps have legends and 
customized with drawing tools and other options. Grid statistics can be calculated for all contour maps. 
 

Copy Diagram Command 
 
   Copies the current diagram to the clipboard for pasting into other applications. 
 
 

Diagram Color 
 
   To change the diagram color select Diagram Color. A color dialog box is displayed. Select a color from 
the list and click OK. 
 

Ellipse 
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   To draw an ellipse, select Ellipse. The cursor will change to a cross hair. Position the cursor where you 
would like the ellipse to begin and drag the ellipse by holding down the left mouse button and moving the 
mouse. Release the left mouse button when the ellipse is positioned correctly. Different types of fills and 
line-styles can be selected. 
 

Export Diagram 
 
   The Export Diagram Dialog Box will pop up to export the log file to a file or clipboard. Select from one of 
the file formats. Select from bmp, wmf,  jpg, gif, png, tiff, vml, svg, pdf, postscript, xaml, flex and html5 
formats 
 

Geology Symbol 
 
   To add a geology (strike and dip) symbol, or other structural symbol, click on Geology Symbol in the 
Edit Menu. A new Window allows selection of the size and rotation (strike or dip) of the symbol.  Rotated 
symbols will print with the map. There are two geology fonts supplied, one named DrillSymbol and 
another named DHMS Lithology. 

 
Insert Text 
 
   To insert text select Insert Text. Position the cursor where you would like to insert text and click the left 
mouse button. Type the text to be inserted. 
 
 

Line Draw 
 
   To draw a line, select Line Draw.  Position the cursor where you would like the line to begin and drag 
the line by holding down the left mouse button and moving the mouse. Release the left mouse button 
when the line is positioned correctly. Different types of line-styles can be selected. 
 

Open Plan 
 
   Opens a Drill Plan File that has previously been saved with FieldTools Drill Hole Window. DrillPlan Files 
are text files that have a *.pln extension. FieldTools Drill Plan Files use a proprietary file format. Opens 
only drawing and text items for the original plot (data file). 
 

Plot Cross Section 
 
   Cross Sections can be selected using the Data Table. Double click on each drill hole (row) to join cross 
section lines. When finished, go to the Options Menu and Plot Cross Section to plot the cross section 

 

Print Diagram 
 
   Prints the current diagram.  Print Preview has many options, including margins, color and size, for 
formatting the printed diagram. 
 

Save Plan 
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   Saves a Drill Hole Plan that has been created with FieldTools Drill Plan Window. Drill Plan Files are text 
files that have a *.pln extension. Saves only drawing and text items for the current plot.  
 
 

Scroll Axes 
 
   Activates scrolling of the X and Y axes. Right click the mouse, with the pointer over the axis and drag 
the axis scale. 

 
Symbol, Add 
 
   To add a symbol from a symbol font family, select Symbol from the Edit Menu in the Plot Window. All 
symbol fonts currently on your PC are displayed in the fonts list. Select a symbol and click OK. Place the 
mouse pointer where the symbol should be inserted and click the mouse to insert the symbol., The 
symbols can be rotated by entering the amount of rotation. There are two geology fonts supplied, one 
named DrillSymbol and another named DHMS Lithology. 
 

Symbol Legend 
 
   Opens the Symbol Legend Window. To add symbol descriptions, type the description next to the 
desired symbol. Symbol descriptions can be printed selecting Print. The size of the symbol used on Drill 
Hole Plots can be changed by selecting a different symbol size. 
 

Tick Marks 
 
   When Tick Marks is checked all tick marks are displayed and printed with the diagram. 
 

Undo 
 
 Undo the previous drawing action. 
 

Zoom 
 
 When zoom is selected true, hold down the right mouse key and drag the pointer from top left to bottom 
right to zoom the chart. Drag in the opposite direction to undo the zoom. 
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Drill Log Options Window 
 
   The Section Options Window sets options to setup the layout of the Section.. 
 
Page Layout 
Scale 
Log Title 
Units 
Template 
Header 
Source 
 

Page Layout 
 
   Select single page and enter the length of the drill log in centimeters. 
 

Scale 
 
   Enter the top and bottom depths for the drill log. 
 

Title 
 
   Enter the drill log title. 
 

Units 
 
   Select the units to be displayed on the depth scale. 
 

Template 
 
   Select a single column or two column log. Additional layouts can be selected in the Drill Log Window. 
 

Header 
 
   Select a desired drill log header. Select from none, blank, core log, environmental log, oil log or logo. 
. 

Source 
 
   Check this box to plot data from the spreadsheet, or leave unchecked to plot a blank drill log template. 
The template can be filled in later using the drawing tools. 
 
   
 
 

file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril8vl1.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril8an9.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril99df.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril8vl1.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril8an9.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril99df.htm
file:///E:/Mineral%20Services/MinServ/DrillHoleMS/dril8vl1.htm
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Plot Drill Log Window 
 
   The Drill Log Window plots drill log or well logs.  There are many drawing options to illustrate the log in 
detail.  

 

Box Draw 
 
   To draw a box, select box draw. A new Line Options Dialog Box will pop up to set box options.  Position 
the cross hair where the box is to begin and drag the cursor by holding down the left mouse button. A 
dotted box is dragged with the mouse. Release the left mouse button when you have positioned the box 
correctly. 
 

Change Units 
 
   Select this option to change the depth scale units. The available units are kilometers (km), miles(mi), 
meters(m), centimeters(cm), feet(ft) and inches(in). 
 

Color 
 
   Opens a Color Dialog Window to select a drawing color. All graphics are drawn in the selected color. 
 

Copy Diagram Command 
 
   Copies the current diagram to the clipboard for pasting into other applications 
 

Diagram Color 
 
   To change the diagram color select Diagram Color. A color dialog box is displayed. Select a color from 
the list and click OK. 
 

 

Ellipse 
 
   To draw an ellipse, select Ellipse. A new Line Options Dialog Box will pop up to set ellipse options.  
Position the cursor where you would like the ellipse to begin and drag the ellipse by holding down the left 
mouse button and moving the mouse. Release the left mouse button when the ellipse is positioned 
correctly 
 

Export Diagram 
 
   The Export Diagram Dialog Box will pop up to export the log file to a file or clipboard. Select from one of 
the file formats. Select from bmp, wmf,  jpg, gif, png, tiff, vml, svg, pdf, postscript, xaml, flex and html5 
formats. 
 

Filled Box 
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   To draw a filled box, select Filled Box from the Edit Menu. A new Line Options Dialog Box will pop up to 
set box options. Position the cross hair where the box is to begin and drag the cursor by holding down the 
left mouse button. Release the left mouse button when you have positioned the box correctly. 
 

Geology Symbol 
 
   To add a geology (strike and dip) symbol, or other structural symbol, click on Geology Symbol in the 
Edit Menu. A new Window allows selection of the size and rotation (strike or dip) of the symbol.  Rotated 
symbols will print with the map. There are two geology fonts supplied, one named DrillSymbol and 
another named DHMS Lithology. 
 

Import LAS 
 
   This option displays the LAS Window for importing wireline logs. Log ASCII Standard (LAS) ASCII 
wireline log files can be imported and displayed. To import a file, select a supported file from the Open 
File Box. LAS V1.2 and V2 files are currently supported. Click on OK, the selected file information is 
displayed. Select one of the curve types to import. Also required is the column number to import the file 
into and the title to be displayed on the Log. If no title is required, select No Title. Enter the depth range to 
be displayed, if required. Use the min and max depths to import the entire curve. The curve can be 
plotted as a standard line, histogram or points chart by selection the appropriate option. When finished, 
click on OK to display the log. LAS files will be imported into the current plot displayed in the plot window. 
You may specify a depth range or accept the maximum and minimum depths to import the entire depth 
range. LAS files use the depth scale of the current drill log, as specified in the Drill Log Options Window 
when a new drill log is started. 
 

Import Text Data 
 
  Similar to Import LAS File, but imports a plain text data file instead of a Log ASCII Standard data file. 
 

Insert Text 
 
   A new pop up form will appear for entering some text. Enter some text and select the desired font using 
the font button. Select OK. The dialog box will close. Now, click on the drill log where you want the text to 
be drawn. A new text box will be placed at that location 
 

Line Draw 
 
   To draw a line select Line Draw. A new Line Options Dialog Box will pop up to set line options. Position 
the cursor where you would like the line to begin and drag the line by holding down the left mouse button 
and moving the mouse. Release the left mouse button when the line is positioned correctly. 
 

Patterns 
 
   This option displays the Patterns Window for selecting lithology patterns. Top and bottom depths can be 
entered or the pattern can be drawn directly on the log. Select a pattern from the selection and select OK. 
To draw the pattern, click the mouse on the drill log  and drag the Pattern Box to its desired size. 
Lithology patterns are only drawn on the lithology column (column 1). Additional patterns can be drawn 
anywhere on the log using the filled box drawing tool.  
 

Print Diagram 
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   Prints the current diagram. A pop up Print Preview dialog box appears 
 

Open Drill Log 
 
   Opens a Drill Log File that has previously been saved with FieldTools Drill Log Window. DrillLog Files 
are text files that have a *.drl extension. FieldTools Drill Log Files use a proprietary file format. 
 

Save Drill Log 
 
   Saves a Drill Log that has been created with FieldTools Drill Log Window. Drill Log Files are text files 
that have a *.dlg extension. 
  

Symbol, Add 
 
   To add a symbol from a symbol font family, select Symbol from the Edit Menu in the Plot Window. All 
symbol fonts currently on your PC are displayed in the fonts list. Select a symbol and click OK. Place the 
cross hairs where the symbol should be inserted and click the mouse to insert the symbol. There are two 
geology fonts supplied, one named DrillSymbol and another named DHMS Lithology. 
 

Text Box 
 
   A new pop up form will appear for entering some text. Enter some text and select the desired font using 
the font button. Select OK. The dialog box will close. Now, click on the drill log where you want the text to 
be drawn. A new text box will be placed at that location. 
 

Template 
 
   Selects a pre-defined drill log template 
 

Undo 
 
   This will undo the previous drawing action.. 
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Section Options Window 
 
   The Section Options Window sets options to setup the layout of the Section.. 
 
Calculate True Distance Between Drill Holes 
Coordinates 
Plot Elevations 
Titles 
 

Calculate True Distance Between Drill Holes 
 
   This option should be checked in most cases. When enabled, the drill holes are plotted using their true 
distance separating them on a map. When unchecked, the drill holes are plotted using their easting or 
northing coordinate (projected directly on a W-E or S-N plane). 
 

Coordinates 
 
   Selects the orientation of the cross section. If Use Easting is selected, the section is displayed along the 
X to X' axis. For oriented drill holes, this is the west to east axis. If Use Northing is selected the section is 
displayed along the Y-Y' axis. For oriented drill holes, this is the south to north axis 
 

Plot Elevations 
 
   Plots a cross section with elevation correction. To plot correctly, additional data must be added into the 
spreadsheet. Enter the elevation for each well into the appropriate spreadsheet column. To determine 
which spreadsheet column to enter data, insert headings with the Insert Drill Hole Headings command in 
the Options Menu. The elevation is entered as a positive value, usually corresponding to the height of the 
well head above the local datum used for the survey. This may be mean sea level, in many cases, or an 
arbitrary datum determined by the location of the survey. 
  

Set Titles 
 
   Enter diagram, X axis and Y axis titles here. 
 

Correct Inclined Drill Holes to 90 Degrees 
 
   Plots inclined drill holes vertically and corrects to true vertical depth. 
   
 
 

calcdist.htm
coord2.htm
papsize.htm
dril99df.htm
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Plot Section Window 
 
   The Plot Section Window plots cross sections created with the Drill Hole Plot Window.  There are many 
drawing options to illustrate the section in detail.  
 
Borders 
Box Draw 
Color 
Copy Diagram 
Diagram Color 
Diagram Size 
Drill Hole Width 
Ellipse 
Export Diagram 
Filled Box 
Geology Symbol 
Insert Text 
Legend 
Line Draw 
Open Section File 
Print Diagram 
Save Section File 
Symbol 
Tick Marks 
Undo 

 

Borders 
 
   Selects a border style to plot around a plan, or section. The single left border is only available for 
sections 
 

Box Draw 
 
   To draw a box, select box draw. The cursor will change to a cross hair. Position the cross hair where 
the box is to begin and drag the cursor by holding down the left mouse button. A dotted box is dragged 
with the mouse. Release the left mouse button when you have positioned the box correctly. Different 
types of fills and line-styles can be selected. 
 

Color 
 
   Opens a Color Dialog Window to select a drawing color. All graphics are drawn in the selected color. 
 

Copy Diagram Command 
 
   Copies the current diagram to the clipboard for pasting into other applications. 
 

Diagram Color 
    
   To change the diagram color select Diagram Color. A color dialog box is displayed. Select a color from 

dril978z.htm
dril7vsn.htm
dril5sxe.htm
dril403d.htm
dril2tv6.htm
dril3zol.htm
dril3zol.htm
dril6a7s.htm
file:///E:/Mineral%20Services/MinServ/LogplotMSFinal%20-%20Copy/dril6a7s.htm
dril6a7s.htm
file:///E:/Mineral%20Services/MinServ/CrossSection/dril6skl.htm
dril3dh0.htm
dril2mw4.htm
dril7dtj.htm
dril3yge.htm
dril746s.htm
dril2b72.htm
symbolad.htm
dril8tgz.htm
dril517z.htm
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the list and click OK. 
 

Drill Hole Width 
 
   Select this option to change the width of drill hole traces on the cross section. Select from one of the 
pre-defined line widths and click OK. 
 

Ellipse 
 
   To draw an ellipse, select Ellipse. The cursor will change to a cross hair. Position the cursor where you 
would like the ellipse to begin and drag the ellipse by holding down the left mouse button and moving the 
mouse. Release the left mouse button when the ellipse is positioned correctly. Different types of fills and 
line-styles can be selected. 
 

Export Diagram 
 
   The Export Diagram Dialog Box will pop up to export the log file to a file or clipboard. Select from one of 
the file formats. Select from bmp, wmf,  jpg, gif, png, tiff, vml, svg, pdf, postscript, xaml, flex and html5 
formats 
 

Geology Symbol 
 
   To add a geology (strike and dip symbol), or other structural symbol, click on Geology Symbol in the 
Edit Menu. A new Window allows selection of the size and rotation (strike or dip) of the symbol.  Rotated 
symbols will print with the section. There are two geology fonts supplied, one named DrillSymbol and 
another named DHMS Lithology. 

 
Insert Text 
 
   To insert text select Insert Text. Position the cursor where you would like to insert text and click the left 
mouse button. Type the text to be inserted.  
 

Legend 
 
   Select this option to plot a Legend with the Cross Section. Click on Legend in the Options Menu to open 
the Legend Window. Choose symbols from the symbols shown on the section and type a description next 
to each symbol.  
 

Line Draw 
 
   To draw a line, select Line Draw. The cursor will change to a cross hair. Position the cursor where you 
would like the line to begin and drag the line by holding down the left mouse button and moving the 
mouse. Release the left mouse button when the line is positioned correctly. Different types of fills and 
line-styles can be selected. 
 

Open Section File 
 
   Opens a Section File that has previously been saved with CrossSectionMS Cross Section Window. 
Section Files are text files that have a *.sec extension. Section Files use a proprietary format. 
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Print Diagram 
 
   Prints the current diagram. A Print Preview dialog box appears with many options for changing the print 
layout. 

 
Save Section File 
 
   Saves a Cross Section that has been created with CrossSectionMS Cross Section Window. Section 
Files are text files that have a *.sec extension.  
 

Symbol, Add 
 
   To add a symbol from a symbol font family, select Symbol from the Edit Menu in the Plot Window. All 
symbol fonts currently on your PC are displayed in the fonts list. Select a symbol and click OK. Place the 
cross hairs where the symbol should be inserted and click the mouse to insert the symbol. 
 

Tick Marks 
 
   When Tick Marks is checked all tick marks are displayed and printed with the diagram.  
 

Undo 
 
   Undo’s the previous drawing action. 
 

Vertical Exaggeration 
 
   Changes the topographical scale by the specified amount. Only available when drill hole elevations are 
plotted. 
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File Formats 
 
   The built in spreadsheet saves data files in tab delimited ASCII format.  This format is used by Microsoft 
Excel and is compatible with most spreadsheets.  To import a data file created with another application, 
save the file in tab delimited format (in Excel, these files have a .txt extension) , start FieldTools and open 
the data file.  FieldTools will automatically load the file into the spreadsheet.  To export a data file created 
with FieldTools, use any of the following methods: 
 
                       1.  Select tab delimited ASCII format in the other application.  These files 
                            usually have a .txt extension.  Open the file. 
 
                       2.  In Excel, the file created with FieldTools can simply be opened directly. 
 
   In many applications, the file can simply be opened directly. 
 
   The built in spreadsheet requires data to be in a specific format for plotting data. The first row in the 
spreadsheet is reserved for column headings. Any data placed in the first row will not be included in 
subsequent calculations. Imported data files will be displayed intact with all headings and data; however, 
to use FieldTools’s features it is necessary to correctly define which columns contain drill hole ID#, 
symbol, color, easting (x), northing (y) and depth values. Use Define Columns from the Options Menu to 
assign columns correctly. The drill hole ID# is required for all rows to plot drill holes correctly. Additional 
data can be entered via the keyboard or using the clipboard. 
 
The drillhole maps use Cartesian map coordinates, also known as UTM. 
 

Drill Hole Plots and Plans 
 
   They may specify drill hole ID#, name, symbol, color, easting (x), northing (y), top depth , bottom depth 
(z), thickness, elevation, bearing, inclination and data values for all drill holes. Symbol and color values 
for each drill hole are entered under the corresponding headings.  
 
ID#  Name  Symbol  Color  X (easting)  Y (northing) Top  Bottom    
A1  Brenn  1   2  112   135   0 45   
 

Drill Hole Logs 
 
   Drillhole Log files need to specify depth, pattern, color and text columns. 
 
Depth Pattern Color  Text 
0 1 4 Sandstone 
20 5 6 Siltstone 
45 6 7 Conglomerate 
100 7 8 V. Coarse Sandstone 
 

 

File Formats for Cross Sections 

 
   File formats for cross sections may specify drill hole ID#, name, symbol, color, easting (x), northing (y), 
top depth, bottom depth (z), thickness, elevation, bearing, inclination and data values for all drill holes. 
The orientation of the drill hole should be entered under the headings bearing, inclination and thickness. 
Color coded drill holes are plotted by specifying a color for each depth interval. Labels, such as assay 
values, are entered under the data column.  
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ID#  Name  Symbol  Color  X (easting)  Y (northing) Top  Bot Bear  Inclination  
A1  Brenn  1  2  112   135   0 45  0 90 
 
The orientation values for deviated drill holes are as follows: 
 
Bearing - the direction of the drill hole for inclined/deviated drill holes. Values between 0 and 360 are 
valid. 
Inclination - the plunge of the drill hole. Values between 90 digress and  0 degrees are valid. 
Length - the length of the inclined drill section.  
 
example: A drill hole is inclined at 67 degrees towards 123 degrees and the length of the drill stem is 
45m. 
 
Bearing: 123 
Inclination: 67 
Thickness (length): 45 
 
   If the drill hole has multiple changes in direction and/or inclination then these can also be entered, as 
long as they are entered sequentially. 
 
example:  
ID# Thickness  Bearing  Inclination  
A23  10  123   56   
A23  25  154   67    
A23  35  125   76  
 
 
   Diagrams created with FieldTools can be saved as bitmap files for exporting into paint programs, word 
processors and other applications.   Diagrams can be saved in many different file formats. 
Diagrams can also be exported to pdf files using the pdf printer driver supplied.  Select the dopdf printer 
in the printer settings to print a pdf file. 
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GeolBases 
 
   Geolbases is a set of geological databases to help retrieval of mineralogical and petrological data.  
Each database has its own unique graphical user interface so they can be used individually without 
having to change tables and report layouts.  A database manager allows access to each database from 
Windows or the databases can be accessed from the database menu in FieldTools. 
 

GeolBases Features 
 
Printing and Clipboard Support 
 
   Each database has printing and clipboard support.  Search results can be printed and information from 
the databases can be copied to the clipboard for use in other applications. 
 

Getting Started 
 
   Geolbases requires a minimum system configuration.  The system requirements are: 
 

1. 1.Windows XP, Vista, 7 
2. Net Framework 4.0 or higher 
3. Access 2010 Runtime 
4.  800x600 Display Resolution 
5.  Mouse 
6.  Printer supported by Windows 

 
 For automatic installation, proceed as follows: 
 

1. Start Windows 
2. Install Net Framework 4.0 
3. Install Access 2010 Runtime 
4. Open (CDDrive)D:\Geolbases\Disk1\setup.exe to start Setup 

 

The WinRock Database 
 
   The WinRock Database for Windows is a petrographic database of igneous, metamorphic and 
sedimentary rocks.   Each rocktype contains a petrographic summary consisting of Rock Name, Group, 
Family, Texture, Structure, Composition, Occurrence and Comments.  The descriptions have been 
standardized using the usual petrographic terms.  Searches can be carried out on individual or multiple 
fields using partial or complete key words.  The composition field can be searched with up to three 
minerals simultaneously. 
 

Using The WinRock Database 
 
   Click on The WinRock Database menu item or icon to start the program.  The WinRock Database 
Window is displayed with a scrollable list of rock names and their descriptions.  Records can be printed or 
copied to the clipboard. 
 
   To start a query click on the Query command button.  The Search Window is displayed with a list of 
searchable fields.  Enter search terms in the appropriate fields.     The database has been standardized 
using the usual petrographic terms.  These terms are listed under the appropriate fields in the Search 
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Window.  It is recommended that searches are made using these terms; however, descriptions are not 
limited to these terms and any keyword can be used.  Click on Search to start a search.  A list of matches 
is displayed in The WinRock Database Window.  Search results can be printed or copied to the clipboard. 
To list the entire database click on the Refresh command button. 
 
   The WinRock Database is editable.  Enable editing by selecting Edit Database, then Enable.  Once the 
edit mode is enabled, any changes made to the database will automatically be saved. Selecting Add New 
Record can enter a new record.  A new record with empty fields is created. 
 
Important: Blank and null entries are not allowed in the database. If no entry is desired under a specific 
property then enter "Empty" for that specific property. Default values for all properties are "Empty".  This 
word is automatically added to new entries. 
 
   Bookmarks can be entered using the database ID property. Enable editing and enter a unique 
number/label into the ID field. This label is searchable with the Query/Search option. Useful for indexing 
samples or as simple reference bookmarks. 
 
    A set of sample images is included with the database.  Further images can be added by selecting Add 
Image from the File Menu in Image Viewer Window. Images can be copied and pasted from the 
clipboard. Select Add Image to add an image.  Close Image Viewer Window to save the image to the 
database. 
 
   There are three customizable project databases available for use. All functions work on these 
databases in the same way as for the Main Database. To select a project database go to Active Database 
on the Edit Menu and select a database. 
 

List of Search Terms 
 

Group 
Igneous 
Metamorphic 
Sedimentary 

 
Structure 
Massive - No structure 
Foliated - Planar alignment of platy minerals 
Schistose - Discontinuous planar alignment of minerals 
Flow - Changing alignment of minerals in a flow pattern 
Banded - With bands of different composition or color 
Bedded/Laminated - Divided into separate layers     

 
Texture 
Crystalline - All crystalline textures, with a grain size > 0.2mm (e.g. Granite, Gneiss) 
Microcrystalline - Crystalline textures with a grain size < 0.2mm and > 0.01mm (e.g. Hornfels) 
Cryptocrystalline - Crystalline textures with a grain size < 0.01mm (e.g. Agate) 
Amorphous - Non crystalline, glassy (e.g. Obsidian) 
Porphyritic - Large crystals (phenocrysts) in a fine-grained ground mass (e.g. Basalt) 
Recrystallized - Textures produced by partial recrystallization (e.g. Meta-Basalt) 
Inequigranular - Fine to macro - sized grains  (e.g. Kimberlite)  
Fragmental - Composed of mineral and/or rock fragments (e.g. pyroclastics) 
Biogenic- Textures produced by organisms (e.g. Limestone - Boundstone) 
Organic-Textures produced by organic material (e.g. coal) 
Clastic - Textures produced by mechanically accumulated grains cemented together (e.g. Sandstone) 
Chemical - Textures produced by chemical precipitation (e.g. Anhydrite) 
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Occurrence 
Plutonic - A general term for any large scale intrusive rocks 
Volcanic - Extrusive and associated intrusive rocks 
Regional Metamorphic - Metamorphic rocks occurring over large areas 
Contact Metamorphic - Adjacent to intrusions 
Fault/Shear Zone - Planar zones of brittle and/or ductile deformation 
Basin - Sedimentary rocks in a sedimentary basin. 
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MinServ Mineral Database 
 
  The MinServ Mineral Database is a reference database of over 3700 minerals.  Mineral Name, Formula 
and Crystal System index each mineral.  Nearly all registered mineral names are listed but group terms 
such as feldspar and apatite are not listed.  The database can be searched for key words and substrings 
and the results printed and copied to the clipboard. 

 
Using The Mineral Database 
 
    The Mineral Database has all entries listed in a table.  Minerals can be scrolled up and down through 
the table. To find a specific property, it is a simple matter of entering a search term and selecting the field 
to be searched to find a specific mineral.  The results can be printed or copied to the clipboard for use 
with other applications. 
 
   The Mineral Database is editable.  Enable editing by selecting Edit Database, then Enable. Once the 
edit mode is enabled, any changes made to the database should be saved by using the Save Command 
or clicking on the Refresh Button.  Selecting Add New Record can enter a new record.  A new record with 
empty fields is created. 
 
Important: Blank and null entries are not allowed in the database. If no entry is desired under a specific 
property then enter "Empty" for that specific property. Default values for all properties are "Empty".  This 
word is automatically added to new entries. 
 
   Bookmarks can be entered using the database ID property. Enable editing and enter a unique 
number/label into the ID field. This label is searchable with the Query/Search option. Useful for indexing 
samples or as simple reference bookmarks. 
 
There are three customizable project databases available for use. All functions work on these databases 
in the same way as for the Main Database. To select a project database, go to Active Database on the 
Edit Menu and select a database. 
 
Mineral Properties Included 
 
Mineral Name - The International Mineralogical Organization recognized mineral name 
 
Formula - Enter part or whole formula i.e. Cu for formula containing copper 
 
Crystal System - Enter crystal system 
Isometric or cubic 
Hexagonal or trigonal 
Tetragonal 
Orthorhombic 
Monoclinic 
Triclinic 
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MinServ Rock Forming Minerals Database 
 
  The MinServ Rock Forming Minerals Database is a reference database of all rock forming and 
accessory minerals.  The database is divided into two sections: 1. Physical properties, listing all physical 
properties and 2. Optical properties, listing all optical properties visible with a polarizing microscope.   

 
Using The Database 
 
    The Rock Forming Minerals Database is based around a standard mineral description report displayed 
as a form with a scrollable list of mineral names linked to each mineral property.  Properties for each 
mineral are displayed as the names are selected from a scrollable list. Clicking on the Query button can 
search all properties. It is a simple matter of entering a search term and selecting the field to be searched 
to find a specific mineral.  The results can be printed or copied to the clipboard for use with other 
applications. 
 
   The Rock Forming Minerals Database is editable.  Enable editing by selecting Edit Optical Database, 
then Enable.  Once the edit mode is enabled, any changes made to the database will automatically be 
saved. Selecting Add New Record can enter a new record.  A new record with empty fields is created. 
 
Important: Blank and null entries are not allowed in the database. If no entry is desired under a specific 
property then enter "Empty" for that specific property. Default values for all properties are "Empty".  This 
word is automatically added to new entries. 
 
   Bookmarks can be entered using the database ID property. Enable editing and enter a unique 
number/label into the ID field. This label is searchable with the Query/Search option. Useful for indexing 
samples or as simple reference bookmarks. 
 
   A set of sample images is included with the database.  Further images can be added by selecting Add 
Image from the File Menu in Image Viewer Window. Images can be copied and pasted from the 
clipboard. The image can also be added within Image Viewer using the menu.  Close Image Viewer 
Window to save the image to the database. 
 
   There are three customizable project databases available for use. All functions work on these 
databases in the same way as for the Main Database. To select a project database, go to Active 
Database on the Edit Menu and select a database. 
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Recommended Search Terms: 
 
Formula - Enter part or whole formula i.e. Cu for formula containing copper 
 
Crystal System - Enter crystal system 
Isometric or cubic 
Hexagonal or trigonal 
Tetragonal 
Orthorhombic 
Monoclinic 
Triclinic 
 
Group - Enter mineral group name 
Quartz 
Pyroxene 
Feldspar 
Garnet 
Serpentine 
Clay 
Mica 
Brittle Mica 
Bauxite 
Oxide 
Amphibole 
Feldspathoid 
Zeolite 
Silliminite 
Calcite 
Barite 
Humite 
Tourmaline 
Epidote 
Chlorite 
 
Specific Gravity - the relative weight of a mineral as compared to water 
 
Hardness - hardness of a mineral according to Moh's Hardness Scale 
 
1 - Soft, i.e. Talc 
2 - Copper 
3 - Calcite 
4 - Fluorite 
5 - Medium i.e. Apatite 
6 - Feldspar 
7 - Glass or Quartz 
8 - Topaz 
9 - Corundum 
10 - Hardest natural occurring mineral, Diamond 
 
Streak - Color of a minerals powder when crushed. Determined by rubbing a mineral on a porcelain plate. 
White - most common, feldspar, calcite, garnet 
Black  magnetite, uraninite 
Green - hornblende, vesuvianite 
 
Color - Natural color of a mineral 
Black - Mica, Uraninite, Hematite 
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White - Plagioclase 
Pink - Orthoclase 
Green - Chlorite, Olivine 
 
Opacity - The transparency of a mineral 
Opaque - Does not transmit light 
Translucent - Partially transmits light 
Transparent - Fully transmits light 
 
Luster - Appearance of a minerals surface 
Pearly - Smooth, shiny, white surface, talc, calcite 
Vitreous - Glass like, most transparent minerals are vitreous, quartz, garnet 
Dull - Does not shine, talc, kaolinite 
Adamantine - Brilliant shining surface, diamond 
Soapy - Soapy feel, talc, chlorite 
Greasy - Greasy feel, topaz, olivine 
Silky - Like silk, antigorite, anthophyllite 
Waxy - Wax like surface, quartz, serpentine,  
Satin - Satin like surface, kaolinite 
Submetallic - Shiny, opaque, metallic like surface, mica 
Metallic - Shiny, metallic surface, pyrite 
Splintery - In splinters, chlorite 
 
Habit - A minerals external form 
Cubic  In cubes, pyrite, halite garnet 
Polyhedrons/Octohedrons - Garnet, fluorite 
Rhombohedral - Rhomb shaped, calcite, chiastolite 
Prismatic - Rectangular, square outlines, very common, hornblende, epidote, augite, zircon, sphene 
Hexagonal - Hexagonal or triangular outlines, tourmaline, beryl, topaz 
Tabular - Thick, flat prismatic outlines, feldspar, biotite, chlorite, epidote, olivine 
Columnar - Thin columns, often in aggregates, tourmaline, actinolite/tremolite, hornblende, diopside 
Flakes/Plates/Scales - Mostly the fine, microcrystalline varieties. Mica, clay minerals, chlorite, sericite 
Fibrous - In fibers, actinolite/tremolite, talc, serpentine, nephrite 
Acicular - Fine, needle like crystals, tourmaline, rutile, mimetite (apatite) 
Radiating - Outwardly radiating from a center, zeolite, tourmaline, gypsum 
Spherulitic - A radiating acicular mass of crystals forming a circular shaped pattern. Common pattern in 
devitrified volcanic glass 
Short - Short 
Long - Long 
 
Occurrence - The mode of occurrence and/or formation of a mineral 
Veins - hydrothermal veins, quartz, calcite veins 
Pegmatites - V.coarse grained veins of granites, feldspars, tourmaline, micas 
Vesicular/Amygdaloidal - Cavities in volcanic rocks 
Evaporites - Within sedimentary evaporite basins 
Metamorphic (Contact) - Along contact zones of recrystallized rocks, hornfels, skarn 
Metamorphic (Regional) - Metamorphic rocks occurring over a large area, gneiss 
Igneous - Generally some form of magmatic intrusion, granite, gabbro 
Sedimentary - Derived from pre-existing rocks and often laid down in layers, sandstone, shale 
Sedimentary Limestones - Deposited in ocean basins due reef building or accumulation of carbonate 
grains (detrital or precipitation), limestone 
 
Optical Mineralogy Database 
Most of these properties are only discernible with a polarizing microscope, as used by geologists. 
 
Relief - The visibility of a mineral in plane polarized light. Usually compared to adjacent minerals or the 
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cementing material used in the slide, such as balsam. 
 
Birefringence - The interference color observable under crossed polars. Refer to a birefringence table to 
determine values 
 
2V - The angle of the optical axis in biaxial minerals. Measured in an oriented crystal with a Bertrand lens 
under crossed polars and high power. 
 
Optical Sign - Most minerals are either uniaxial, with a single optic axis or biaxial, with two optic axes i.e. 
quartz, calcite, tourmaline are uniaxial, olivine, augite, hornblende, feldspar are biaxial.  
 
Refractive Index - The degree to which a crystal bends light, as it passes through a crystal. The RI varies 
according to the optical axes. Uniaxial minerals have two directions of RI: 1. Along the ordinary ray; and 
2. Along the extraordinary ray.. Biaxial minerals have three directions of RI: 1. Nalpha, 2. Nbeta and 3. 
Ngamma. 
 
Pleochroism - The variation in color as a mineral is rotated under plane polarized light. I.e. hornblende, 
biotite are strongly pleochroic 
 
Extinction Angle - The type of extinction when a mineral is rotated under crossed polarized light. 
Parallel - Parallel to cleavage or crystal outlines 
Oblique - At an angle to cleavage or crystal outlines 
Symmetrical - Symmetrical to crystal shape or cleavage, i.e. hornblende, hypersthene, dolomite 
 
Cleavage - Cleavage outlines in thin section are often distinctive of a mineral. 
Amphibole Cleavage - Two at 56" and 124" in cross section 
Pyroxene Cleavage - Two at 83" and 97" in cross section 
Mica Cleavage - Perfect in one direction 
Chlorite Cleavage - Perfect in one direction 
Cubic Cleavage - Halite, galena 
Cleavage/Foliation Masses/Aggregates - Aggregates of planar minerals, such as chlorite and mica in one 
direction, parallel to cleavage. 
 
Twinning - Twinned crystals are often observed in thin section and are distinctive of certain minerals 
Polysynthetic Twinning Albite Law - Plagioclase feldspars almost always exhibit this. Used to determine 
Albite/Anorthite content 
Simple Twinning, Amphibole - Hornblende often is twinned with two crystals sharing a common twin plane 
Simple Twinning, Carlsbad - Very common in K-feldspars 
Penetration Twinning - Where two crystals penetrate each other through the center, andalusite, staurolite, 
cordierite 
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MinServ Economic Database 
 
   The MinServ Commodity Database contains data on economic minerals and their uses.  It has over 70 
commodities and 200 economic minerals covering all major ore and industrial mineral commodities.   
 

Using The Commodity Database 
 
   The Commodity Database has all entries indexed by commodity and displayed report style.  Each 
mineral is listed in a scrollable table and linked to their respective physical properties.  As a mineral is 
selected in the list, all physical properties for that mineral are displayed on the report form. A separate 
query form allows querying of all fields by keyword or substring.  To perform a query, click on query and 
enter the search terms under the field to be searched.  Leave fields not searched blank.  Click on Search 
to perform the Search.  A list of matches is shown in the main window.  Scroll through the minerals to see 
each record that matches the query. 
 
   The Commodities Database is editable.  Enable editing by selecting Edit Database, then Enable.  Once 
the edit mode is enabled, any changes made to the database will automatically be saved. A new record 
can be entered by selecting Add New Record.  A new record with empty fields is created. 
 
Important: Blank and null entries are not allowed in the database. If no entry is desired under a specific 
property then enter "Empty" for that specific property. Default values for all properties are "Empty".  This 
word is automatically added to new entries. 
 
   Bookmarks can be entered using the database ID property. Enable editing and enter a unique 
number/label into the ID field. This label is searchable with the Query/Search option. Useful for indexing 
samples or as simple reference bookmarks. 
   
   A set of sample images is included with the database.  Further images can be added by selecting Add 
Image from the File Menu in Image Viewer Window. Images can be copied and pasted from the 
clipboard. The image can also be edited within Image Viewer using the menu.  Close Image Viewer 
Window to save the image to the database. 
 
   There are three customizable project databases available for use. All functions work on these 
databases in the same way as for the Main Database. To select a project database, go to Active 
Database on the Edit Menu and select a database. 
 
 
Recommended Search Terms: 
 
Commodity - Enter a commodity 
Aluminum 
Feldspar 
Garnet 
Lithium 
Uranium 
Copper 
Lead 
Zinc 
Nickel 
Iron 
Phosphate 
Gold 
Silver 
Etc. 
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Formula - Enter part or whole formula i.e. Cu for formula containing copper 
 
Crystal System - Enter crystal system 
Isometric or cubic 
Hexagonal or trigonal 
Tetragonal 
Orthorhombic 
Monoclinic 
Triclinic 
 
Group - Enter mineral group name 
Quartz 
Pyroxene 
Feldspar 
Garnet 
Serpentine 
Clay 
Mica 
Brittle Mica 
Bauxite 
Oxide 
Amphibole 
Feldspathoid 
Zeolite 
Silliminite 
Calcite 
Barite 
Humite 
Tourmaline 
Epidote 
Chlorite 
 
Specific Gravity - the relative weight of a mineral as compared to water 
 
Hardness - hardness of a mineral according to Moh's Hardness Scale 
 
1 - Soft, i.e. Talc 
2 - Copper 
3 - Calcite 
4 - Fluorite 
5 - Medium i.e. Apatite 
6 - Feldspar 
7 - Glass or Quartz 
8 - Topaz 
9 - Corundum 
10 - Hardest natural occurring mineral, Diamond 
 
Streak - Color of a minerals powder when crushed. Determined by rubbing a mineral on a porcelain plate. 
White - most common, feldspar, calcite, garnet 
Black  magnetite, uraninite 
Green - hornblende, vesuvianite 
 
Color - Natural color of a mineral 
Black - Mica, Uraninite, Hematite 
White - Plagioclase 
Pink - Orthoclase 
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Green - Chlorite, Olivine 
 
Opacity - The transparency of a mineral 
Opaque - Does not transmit light 
Translucent - Partially transmits light 
Transparent - Fully transmits light 
 
Luster - Appearance of a minerals surface 
Pearly - Smooth, shiny, white surface, talc, calcite 
Vitreous - Glass like, most transparent minerals are vitreous, quartz, garnet 
Dull - Does not shine, talc, kaolinite 
Adamantine - Brilliant shining surface, diamond 
Soapy - Soapy feel, talc, chlorite 
Greasy - Greasy feel, topaz, olivine 
Silky - Like silk, antigorite, anthophyllite 
Waxy - Wax like surface, quartz, serpentine,  
Satin - Satin like surface, kaolinite 
Submetallic - Shiny, opaque, metallic like surface, mica 
Metallic - Shiny, metallic surface, pyrite 
Splintery - In splinters, chlorite 
 
Habit - A minerals external form 
Cubic  In cubes, pyrite, halite garnet 
Polyhedrons/Octohedrons - Garnet, fluorite 
Rhombohedral - Rhomb shaped, calcite, chiastolite 
Prismatic - Rectangular, square outlines, very common, hornblende, epidote, augite, zircon, sphene 
Hexagonal - Hexagonal or triangular outlines, tourmaline, beryl, topaz 
Tabular - Thick, flat prismatic outlines, feldspar, biotite, chlorite, epidote, olivine 
Columnar - Thin columns, often in aggregates, tourmaline, actinolite/tremolite, hornblende, diopside 
Flakes/Plates/Scales - Mostly the fine, microcrystalline varieties. Mica, clay minerals, chlorite, sericite 
Fibrous - In fibers, actinolite/tremolite, talc, serpentine, nephrite 
Acicular - Fine, needle like crystals, tourmaline, rutile, mimetite (apatite) 
Radiating - Outwardly radiating from a center, zeolite, tourmaline, gypsum 
Spherulitic - A radiating acicular mass of crystals forming a circular shaped pattern. Common pattern in 
devitrified volcanic glass 
Short - Short 
Long - Long 
 
Uses - The main uses for and applications for this commodity 
Lithium - Greases, ceramics, production of aluminum 
Garnet - Abrasives 
Feldspar - Manufacture of porcelain 
Lead - Pipes, batteries, radiation shielding 
Copper - Alloyed for bronzes, brasses, electrical 
Nickel - Steel making 
 
Model - The mode of occurrence and/or formation of an economic mineral 
Veins - hydrothermal veins, quartz, calcite veins 
Pegmatites - V.coarse grained veins of granites, feldspars, tourmaline, micas 
Vesicular/Amygdaloidal - Cavities in volcanic rocks 
Evaporites - Within sedimentary evaporite basins 
Metamorphic (Contact) - Along contact zones of recrystallized rocks, hornfels, skarn 
Metamorphic (Regional) - Metamorphic rocks occurring over a large area, gneiss 
Igneous - Generally some form of magmatic intrusion, granite, gabbro 
Sedimentary - Derived from pre-existing rocks and often laid down in layers, sandstone, shale 
Sedimentary Limestones - Deposited in ocean basins due reef building or accumulation of carbonate 
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grains (detrital or precipitation), limestone 
Replacement - Hydrothermal replacement deposits 
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MinServ XRD Minerals Database 
 

The MinServ XRD Minerals Database contains XRD data on all minerals.  Over 3800 minerals with 
mineral name and three strongest d-spacings are listed. 
 

Using The XRD Database 
 

   The XRD Database has all entries indexed by mineral name and d-spacing and is displayed in tabular 
format.  The table can be browsed using scroll bars. To perform a query, enter the search terms in the 
search option boxes.  Mineral name and d-spacing can be searched and d-spacing search limits can be 
entered or selected.   
 
Important: Search limits must be entered for d-spacing searches.  In most cases, a narrow search 
pattern will give the most accurate results. If the XRD peaks are uncertain, perform a wider search, by 
specifying a wider d-spacing range. 
 
   Click on Search to perform the search.  A list of matches is shown in the main window.  Scroll through 
the minerals to see each record that matches the query.  The results may be printed.  The database can 
be sorted according to mineral name or d-spacing  from the Edit Menu and all data can be printed. 
 
   This database is editable. Enable editing by selecting Edit Database, then Enable.  Once the edit mode 
is enabled, any changes made to the database should be saved by using the Save Command or clicking 
on the Refresh Button. A new record can be entered by selecting Add New Record.  A new record with 
empty fields is created. 
 
Important: Blank and null entries are not allowed in the database. If no entry is desired under a specific 
property then enter "Empty" for that specific property. Default values for all properties are "Empty".  This 
word is automatically added to new entries. 
 
   There are three customizable project databases available for use. All functions work on these 
databases in the same way as for the Main Database. To select a project database, go to Active 
Database on the Edit Menu and select a database. 
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Backing Up Databases 
 
   The Mineral Databases are editable. Any changes to the databases are saved to the database; 
however, it is highly recommended, the databases are backed up periodically. The easiest way to do this 
is to copy the database files, *.mdb, to a backup folder of your choice using Windows Explorer or My 
Computer File Manager. 
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Copyright Notice 
 
 

FieldTools - Copyright (c) 2004-2013 MinServ (Mineral Services). All Rights Reserved. 

 

SINGLE COPY SOFTWARE LICENSE 
 
THIS IS A SINGLE COPY SOFTWARE LICENSE granted by MinServ (Mineral Services), (the 
“Company”).  The Software is licensed to you as the end user. It is not sold. 
 
1. The Software enclosed in this package is copyrighted material. Once you have paid the required 
single copy license fee, you may use the Software for as long as you like provided you do not violate the 
copyright and if you follow these simple rules: 
 
(a) You may use the Software on any computer for which it is designed so long as not more than one 

(1) person uses it at any one time. You must pay for additional copies of the Software if more 
than one (1) person will be using it at the same time on one (1) or more computers. 

 
(b) The Software is copy protected. You may make no more than one (1) copy of the Software for 

backup purposes, and all such copies, together with the originals, must be kept in your 
possession or control. You may only transfer the Software to another user if you transfer the 
originals and all copies retaining no copies for yourself. 

 
(c) You may not make any changes or modifications to the Software, and you may not decompile, 

disassemble, or otherwise reverse engineer the Software. You may not rent or lease it to others. 
You may not use it on a computer network unless only one (1) person can use it at a time. 

 
(d) If this copy of the Software is an update to an earlier version of the Software, it is provided to you 

on an exchange basis. The acceptance of an updated copy of the Software shall result in the 
voluntary termination of your earlier License and of all rights to use or transfer the earlier version 
of the Software to another. 

 
2. Use of this Software for business solicitations and/or mailings of any kind may be contrary to the 
laws of Australia or other governments, or the rules and regulations of certain governing bodies, and the 
Company disclaims any liability for any improper use or misuse of the Software. 
 
3. In no case shall the Company's liability exceed the price paid for the product and for the license 
fee to use the Software. 
 
4. This License constitutes the entire agreement and understanding between the parties and 
supersedes any prior agreement or understanding whether oral or written, relating to the subject of this 
License. This License may only be modified by a written agreement signed by the Company. 
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Software Support 
   
 
    Technical support for FieldTools is provided through the pdf manual and online help.  Updates for 
FieldTools can be obtained directly for free using the built-in web updater. Downloads are also available 
at http://www.geologynet.com/download.htm.   Further technical support is available directly from Mineral 
Services; however, the software must be registered to receive support.   
 
                    MinServ (Mineral Services) 
                    email: support@geologynet.com 
                    http://www.geologynet.com 
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