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 Licence Agreement 
 

 

 

Licence Agreement:  The purchaser of this software agrees to the following licence conditions.  This 

program is owned by MinServ (Mineral Services) and is protected under Australian copyright law and 

international agreements.  You, the purchaser, are permitted to use one copy of this software on a single 

computer at any given time.  If you have multiple licences then you can use as many copies as you have 

licences. 

 

Copyright:  The copyright that applies to this program is similar to any other copyrighted material (eg a 

book).  You can lend or transfer the software to another computer provided the software on the original 

computer is removed.  You cannot make multiple copies except that you may make one copy for backup 

purposes or you may transfer the software to a hard disk and keep the original disks as backup.  You 

cannot reverse engineer, modify or decompile the software in any way.  The accompanying software 

manual cannot be copied.   

 

   You may transfer your rights provided you transfer all copies of the software and manuals including any 

older versions of the software. 

 

Limited Warranty:  This software is sold without guarantee of any kind, express or implied.  No warranty 

is made regarding the profitability, suitability for a specific purpose or other benefits obtained from the use 

of this software.  If this software proves defective, MinServ (Mineral Services) agrees to either: 

 

                     1. replace the software 

 

                     2. refund all or part of the purchase price 

 at the sole discretion of MinServ (Mineral Services).   
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Introduction 
 

About XPlotter 

 

 

   XPlotter is a Windows program for plotting XY, Log, Ternary and Diamond plots.  

There is a range of options for customising the appearance of each diagram and 

advanced features such as least squares curve fitting and a multiple document 

interface. 

XPlotter Features 

 

Built in Spreadsheet 

 

   XPlotter has an inbuilt spreadsheet for entering and editing data.  The spreadsheet 

reads and writes tab delimited ASCII files, compatible with most spreadsheets and text 

editors. 

 

Graph Types 

 

   A set of XY, log, ternary and diamond plots is included.   

 

Diagram Manipulation 

 

   Many options are available for plotting data.  A choice of symbols, colors, labels and 

diagram title are available to customise the diagram.  Labels can be placed on any 

number of data points.  On screen control relates each highlighted data point to a set 

of data listed in a table. 

 

Printing 
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   Publication quality diagrams can be obtained with a laser printer.  Diagrams can be 

customised with a choice labels and symbols.  Select from small, medium or large 

diagrams.  Print symbol descriptions with the diagram. 

 

Getting Started 

 

   XPlotter requires a minimum system configuration for effective results.  The system 

requirements are: 

 

 Windows 2000, XP, Vista, Windows 7, Server 2008 

 Internet Explorer 6 SP1 

  Devices supported by Windows 

 Printer supported by Windows 

 

 For automatic installation, proceed as follows: 

 

1. Start Windows 

2. Select the Run Option on the Start Menu and Click on Browse 

3. Open [CDROM]D:disk1/setup.exe to start Setup 

 

Installation will now proceed.  During installation, the user is prompted for a directory.  

If this is ignored, a new directory called XPlotter will be created.  If a directory path is 

entered, a new directory with this name will be created.  The user will be notified when 

installation is complete.  A new program manager group containing the XPlotter icon is 

created.  Double click the XPlotter icon to start the program. 
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Tutorial 
 

Introduction 

 

   XPlotter has a standard Windows interface.  Before starting the exercise, XPlotter 

must be installed on the users hard drive and opened ready to use.  See Getting 

Started in the Introduction for information on how to install XPlotter.  A sample data file 

called comrie.plt is provided for use with the tutorial exercise. If help is required, press 

F1 to access online help.  Alternatively, pull down the Help menu and select Contents. 

Getting To Know XPlotter 

 

   To load the comrie.plt data file, click the Open command button or select Open from 

the File menu.  The Open common dialog box will pop up.  Select comrie.plt in the 

directory containing xplotter.exe.  If no directory was specified by the user during 

installation, the default directory name is XPlotter 

 

Plotting Data 

 

   Pull down the Options Menu and select Set Diagram Options. Accept the default 

values and click the Plot button.  A ternary diagram will appear on a new form.  To plot 

Hint: 

               Use the toolbar as a short cut to acces some options. 
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a label, Click row #3 in the grid list.  The corresponding data point on the diagram will 

now be highlighted. Click Row #3 in the grid list again.  Now press <enter> and a 

Sample # label will be displayed.  User specified labels can be entered in the label text 

box. When finished, click the OK button and you will be returned to the Spreadsheet 

window.   

 

 

 

 

 

Entering Data 

 

   Select New from the File menu to start a new data file.  Pull down the Options Menu 

and select Insert Ternary Headings.  The appropriate column headings are placed in 

the spreadsheet.  Data is entered in each cell by simply typing the value and pressing 

<enter>.  Use the scroll bars, arrow, page up and page down keys to navigate through 

the spreadsheet.  To edit a cell, press <enter> for the cell you want to edit and use the 

backspace/delete/insert keys to edit the text.  When finished editing press <enter> the 

new value will appear in the spreadsheet.  Whole rows can be inserted and deleted 

using the Insert Row and Delete Row command buttons.  Blank lines are not permitted 

between data.   Enter the following data: 

 

Sample # Quartz Al Felds Plag 

 

134223 25 20 55 

134225 12 36 52 

134226 7 56 37 

Hint: 

               If an error occurs while plotting data, the most likely cause is 

incorrect data.  Check for zero or blank data values.  Mixed numeric and 

non-numeric data will also produce errors. 
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134227 47 21 32 

 

   To edit a cell, go back to Row 2, Col 1 and press <enter>.  Type 134224 to replace 

134223 and press <enter>. 

 

    When you have finished using the program, select Exit from the File menu. 

 

 

Hint: 

               Use the mouse to navigate through the spreadsheet.  Click a cell to 

change the current cell or click on the scroll bars to display out of view data.  

To begin editing a cell, double click the mouse. 
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XPlotter Menu System 
 

Introduction 

 

When XPlotter is started the first screen displayed contains a spreadsheet and menu 

system.  The menu system provides access to all the features of XPlotter.  Standard 

Windows menu items; such as, File, Edit and Help are included.  Other menu items 

provide access to the specialised features of XPlotter. 

File Menu 

 

   The File Menu provides many standard file management options. 

 

New Command 

 

   Deletes data in the current spreadsheet to begin a new file 

 

Close Command 

 

   Closes the current spreadsheet. 

 

Open Command 

 

   Provides access to the Open common dialog box.  Opens a new file.  Select the 

directory and file and click OK.  A file can also be opened by clicking the Open 

command button. 
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Save Command 

 

   Saves a file to disk.  The default filename is the current filename.  The same result is 

obtained by clicking the Save command button. 

 

Save As Command 

 

   Saves a file to disk in a directory and filename specified by the user.  A Save As 

dialog box pops up for the user to enter filename and directory path information. 

 

 Print Command 

 

   Prints a data file.  A Print dialog box pops up.  Select Print to print the file.  

 

Print Setup Command 

 

   Specifies printer settings available to the user.  A Print Setup dialog box pops up 

with several options to control the printer.   

 

Exit Command 

 

   Quits the application. 

 

 

Edit Menu 

 

   The Edit Menu provides access to several standard commands for editing the 

spreadsheet. 

 

Copy Command 
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   Copies selected text in the spreadsheet to the clipboard without deleting.  Highlight 

the text to be copied by dragging the mouse or holding down the shift key and clicking 

cells.  Highlighted text must be contiguous.  Select Copy to copy the selected text to 

the clipboard.  Use Paste to paste text from the clipboard to the spreadsheet.  Use Cut 

to remove highlighted text from the spreadsheet to the clipboard. 

 

Cut Command 

 

   Copies selected text from the spreadsheet to the clipboard and clears the 

highlighted area in the spreadsheet.  Highlight text to be cut by dragging the mouse or 

holding down the shift key and clicking cells.  Select Cut from the edit menu to transfer 

selected text to the clipboard.  Use Paste to retrieve cut text from the clipboard.  Use 

Copy when you want to copy text to the clipboard without deleting the highlighted text. 

 

Paste Command 

 

   Retrieves text from the clipboard and pastes it into selected cells.  Highlight cells that 

are to receive the incoming text by dragging the mouse or holding down the shift key 

and clicking cells.  Highlighted cells must be contiguous.  Select Paste from the Edit 

menu to transfer text from the clipboard to the spreadsheet..  Any text that already 

exists in the highlighted cells will be replaced.  If the number of selected cells are 

fewer than will hold the clipboard text, the rightmost text from the clipboard will be 

truncated to fit the selected cells.  If the number of cells selected exceed the length of 

the clipboard text, the remaining cells will be cleared.  Use Copy and Cut to send text 

to the clipboard. 

 

Insert Row Command 

 

   Inserts an entire row into the spreadsheet. 

 

Delete Row Command 

 

   Deletes an entire row from the spreadsheet. 
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Delete All Command 

 

   Deletes all selected rows from the spreadsheet. 

 

Search Menu 

 

    The Search Menu allows the user to find and replace user specified text. 

 

 

Find Command 

 

   Finds a user specified search text in the spreadsheet.  A pop up Search/Replace 

dialog box prompts the user for the search text.  Enter the exact search text and click 

OK to proceed with the search. 

 

 

 

 

 

 

 

 

 

 

 

 

Repeat Find Command 

 

   Repeats a search using the previous specified search text. 
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Replace Command 

 

   Finds a user specified search text and replaces it with a user specified replace text.  

A pop up dialog box prompts the user for search text (Find What) and replacement 

text (Replace With).  The following options are available: 

 

             Replace- replace the first occurrence of the search text 

 with the specified replace text 

 

             Replace All - replace all occurrences of the search text 

 with the specified replace text. 

 

Sort Command 

 

  The Sort Menu allows the user to sort data in the spreadsheet in numeric or 

alphabetical order. Select Sort from the Edit Menu and enter the column number to 

sort. 

Options Menu 

 

Set Ternary Options Command 

 

   Accesses the Options Window for setting diagram options. See the Options Window 

chapter for more information. 

 

Define Columns Command 

 

   Defines which columns contain the XYZ data.  A dialog box prompts the user for 

columns containing Sample #, Symbols, Colors, X Value, Y Value and Z Value.  When 

the default data format is used, these correspond to columns 1, 2, 3, 4, 5, 6, and 7 

respectively. In this case, Sample #, Symbol and Color can be left blank or assigned to 

empty columns. 
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Insert Ternary Headings  

 

   This command selects a ternary diagram and places the appropriate column 

headings into the spreadsheet.  Axes titles can be specified in the Options Window by 

selecting Set Diagram Options. 

 

Insert XY Headings  

 

   This command selects a XY diagram and places the appropriate column headings 

into the spreadsheet.  Axes titles can be specified in the Options Window by selecting 

Set Diagram Options. 

 

Insert Diamond Headings  

 

   This command selects a diamond diagram and places the appropriate column 

headings into the spreadsheet.  Axes titles can be specified in the Options Window by 

selecting Set Diagram Options. 

 

Colors Command 

 

   Provides access to the Colors dialog box for selecting the symbol colors.  Click on 

the color and click on insert to place the color code in the spreadsheet. 

 

Symbols Command 

 

   This command opens the Symbol window to view available symbols.  Click on the 

symbol and click on insert to place the symbol code number in the spreadsheet. 

 

Auto Symbols Command 

 

   Automatically assigns a symbol to each data point when a diagram is plotted. 

 

Assign Symbols Command 
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  Automatically calculates a different symbol for set of data and places the symbol 

codes into the spreadsheet under the Symbol column heading. 

 

Convert to Coord Command 

 

   Converts modal mineralogy to XYZ coordinates as used by ternary diagrams. 

 

Statistics Command 

 

  Calculates the maximum, minimum, median, mean and standard deviation of a group 

of samples.  Enter the spreadsheet column number containing the data to be 

analysed.  Click on calculate to calculate statistics. 

 

Format Command 

 

  Automatically formats numeric data in the spreadsheet.  Specify the number of 

decimal points and click on format to format data. 

 

Enter Formula 

 

   Allows the user to enter a formula.  A new window is displayed prompting the user to 

enter a formula.  XPlotter uses Excel formula syntax and relative cell addressing for 

calculating formulas. If Sum(E2:F2) is entered, the data in cells E2 and F2 will added 

and placed into the current active cell, in this case G2.  If Place in Selected Cells 

Option is selected (G2, G3 and G4 cells are highlighted), XPlotter will calculate the 

formula using relative cell addressing, in which case, the sum E2+F2 will be changed 

to reflect the current cell address ie.  E3+F3, E4+F4 and so on. 

 

The following operators and expressions are supported: 

 

+ Addition 2 + 2 A1 + B2 

-                         Subtraction 4 - 2 A1 - B2 
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 ̂ Exponentiation 2  ̂2 A1  ̂B2 

* Multiplication 2 * 2 A1 * B2 

/ Division 2 / 2 A1 / B2 

& Logical And 2 & 2 A1 & B2 

| Logical Or 2 | 2 A1 | B2 

: Creates a range  A1: B2 

# Wild card  A# * B# 

 

Expressions: 

 

ABS(B) The absolute value of the cell is returned. 

 

ADD(A, B) Adds the two elements. 

 

IF(A,B,C) If A is nonzero then B is returned. If A is zero then C is returned. A 

can      contain one of the relational operators: greater than (>), less than (<), equal to 

(=), or not equal to (!). 

 

ISEMPTY(B) If B is empty then a 1 is returned. If B is not empty then a zero is 

returned. 

 

MAX(A,B, . . .) Returns the maximum value of all arguments. Accepts a variable 

number of arguments. Each argument can be a cell range, a float value, or an integer 

value. 

 

MIN(A, B, . . .) Returns the minimum value of all arguments. Accepts a variable 

number of arguments. Each argument can be a cell range, a float value, or an integer 

value. 

 

NEG(B) Changes the sign of the value. For example, NEG (-15) = 15. 

 

NOT(B) If B is zero then a 1 is returned. If B is not zero then a zero is returned. 
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ROUNDUP(B,D) Rounds the value up to the next whole number, using 

the specified number of decimal places (D). A zero can be used for no decimal places. 

Negative precision specifies tenths, hundredths, etc. 

 

ROUND(B,D) Rounds the value to the nearest whole number, using the specified 

number of decimal places (D). A zero can be used for no decimal places. Negative 

precision specifies tenths, hundredths, etc. 

 

SUM(B,C, . . .) Sums cells or blocks. Accepts a variable number of arguments. Each 

argument can be a cell range, a float value, or an integer value. 

 

TRUNCATE(B,D) Rounds the value down to the next whole number, 

using the specified number of decimal places (D). A zero can be used for no decimal 

places. Negative precision specifies tenths, hundredths, etc. 

 

Plot Menu 

 

Plot Ternary Command 

 

   Plots ternary and diamond graphs using data in the current spreadsheet.  The 

Options Window pops up for selecting plotting options. 

 

Plot XY Command 

 

   Plots XY graphs using data in the current spreadsheet.  The Options Window pops 

up for selecting XY plotting options. 

 

Log Plot Command 

 

   Plots Log-Log and Log-Linear graphs using data in the current spreadsheet.  The 

Options Window pops up for selecting log plotting options. 
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The Spreadsheet 
 

Introduction 

 

   A spreadsheet is a form consisting of rows and columns of data and is the best 

method for displaying and manipulating data in row and column format.  The custom 

spreadsheet supplied with XPlotter is used for entering and editing data.  Once the 

data is correctly entered, data can be sorted, calculated and plotted. 

 

File Formats  

 

   The built in spreadsheet reads and writes data files in tab delimited ASCII format.  

This format is used by Microsoft Excel and is compatible with most spreadsheets.  

ASCII is short for American Standard Code for Information Exchange.  ASCII files 

contain standard text without hidden characters.  A tab delimited ASCII file is a text file 

with each field separated by a tab character and each line by a carriage return.  

XPlotter files with the .plt extension are tab delimited ASCII files. 

 

   XPlotter uses files containing data only.  Files containing any extra information; such 

as titles, heading information, column headings and row numbers are incompatible.   

 

   To import a data file created with another application, save the file in tab delimited 

ASCII format (in Excel, these files have a .txt extension) , start XPlotter and open the 

data file.  XPlotter will automatically load the file into the spreadsheet.  To export a 

data file created with XPlotter, use any of the following methods: 

 

 1.  Select tab delimited ASCII format in the other application. 

 These files usually have a .txt extension.  Open the file. 
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 2.  In Excel, the file created with XPlotter can simply be 

 opened directly. 

 

   In many applications, the file can simply be opened directly. 

 

Entering Data 

 

      Data is entered in each cell by simply typing the value and pressing <enter>.  Use 

the scroll bars, arrow, page up and page down keys to navigate through the 

spreadsheet.  Use the scroll bars when moving around the spreadsheet.  To edit a 

cell, press <enter> for the cell you want to edit and use the backspace/delete/insert 

keys to edit the text.  When finished editing press <enter> the new value will appear in 

the spreadsheet.  Whole rows can be inserted and deleted using the Insert Row and 

Delete Row command buttons.  Blank lines are not permitted between data.  

Sorting Data 

 

   Data can be sorted numerically or alphabetically.  To sort data, pull down the Edit 

menu and select Sort.  Select a column number to sort. 

 

Converting Data to XYZ 

 

   If data has been entered as modal data, clicking on the convert to XYZ option in the 

Options Menu will convert the data to XYZ coordinates for use with Ternary and 

Hint: 

               If data was entered incorrectly an error will occur.  Check for mixed 

numeric and non numeric data.            
 



XPLOTTER © Mineral Services 
 
 

  
 

Page 17 

Diamond graphs.  It is not necessary to convert data as conversion automatically takes 

place when a diagram is plotted. 

 

Printing Data 

 

   Data is printed by pulling down the File menu and selecting Print.  A Print dialog box 

will pop up with several options.  Select OK to print the data.  A simple listing of current 

data will be printed. If Print Spreadsheet is selected, the spreadsheet is printed in 

tabular format. 

    

  

Hint: 

               If an error occurs in the calculation, the most likely cause is 

incorrectly entered data.  Check for zero, blank or mixed numeric and non 

numeric data. 
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The 
Diagrams 

 

Introduction 

 

   XPlotter will plot general-purpose xy, ternary, diamond, log-log and log-linear graphs. 

 Many options are available to customize the diagrams.  Publication quality diagrams 

can be produced on a laser printer. 

 

Before plotting data, several options must be set to control the type and appearance of 

the diagram.  To access the Options window, pull down the Plot menu and select the 

diagrams to be plotted. 

 

Plot XY or XY Setup Window 

 

   The XY Setup Window sets options for XY plots. 

 

Graph and Scale Type 

 

   Select standard XY Plot or XY Line Plot to plot points connected by lines.  Auto 

Scale or Manual Scale can be selected. 

 

Set Scale 

 

   When Manual Scale is selected enter maximum and minimum values for the X and 

Y axes here. 
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Set Titles 

 

   Enter diagram, x-axis and y-axis titles here. 

 

Plot Ternary or Diamond Options Window 

 

    The Ternary/Diamond Options window has many user definable settings to control 

the diagram. For ternary plots, data in the defined columns for top, left and right values 

are used. The default columns are columns 5, 6 and 7. For diamond plots, the defined 

column for the bottom apex is also used. The default column is column 8. For 

diamond plots, column 5 (top) and column 8 (bottom) data cannot be co-existing. Set 

column 5 (top) data to empty (zero) for each entry in column 8 (bottom). 

 

Diagram Type 

 

   This option determines the type of diagram to be plotted.  Select from the list of 

diagram types. 

 

Set Labels 

 

   This option determines which labels appear on the diagram.  Select from: 

 

 1.none - no labels appear on the diagram 

 

 2.sample # - sample #'s as shown on the spreadsheet 

 

Labels will be printed with the diagram. 

 

Axes 

 

   Customize the axes labels.  Specify the axes titles here. 

 

Symbol Descriptions 
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   If you want symbol descriptions printed with the diagram, enter the descriptions here. 

 

Log Plot Setup Window 

 

The Log Plot Window sets options for Log-Log and Log-Linear Plots. 

  

Scale Type 

 

   Select log-log or log-linear type plots 

 

Cycles 

 

   Select the number of cycles required to plot on the log graph.  Upto 4 cycles can be 

plotted on the X and Y axes. 

 

Scale 

 

   Select the scale of the X and Y axes here. 

 

Titles 

 

   Enter titles for the graph and x and y axes here. 

Plot Window 

 

   The Plot window displays the diagram and sends output to the printer or disk.  The 

Plot window contains a menu bar, a diagram area, a grid list, a Labels Box, command 

buttons.  The diagram is data sensitive so that each highlighted data point 

corresponds to a highlighted set of data within the grid.  Diagrams can be saved as 

bitmap (*.bmp) graphic files for exporting to other applications. 
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Labels 

 

   Enter some text in the box to plot as a label.   To display a label, enter a label and 

click a row in the grid.  The data point corresponding to the row will be highlighted on 

the diagram.  Press <enter> to display the label for the highlighted row.  Repeat the 

procedure to display labels for other points.  When Print Diagram is selected, labels 

will be printed with the diagram. 

 

Save Diagram As Command 

 

   This command saves the current diagram in a user specified directory and filename. 

 A pop up dialog box appears which prompts the user for directory path and filename 

information.  Graphics files can be save in bitmap (.bmp) format for exporting into a 

painting program for further editing. 

 

Copy Diagram Command 

 

   Copies the current diagram to the clipboard for pasting into other applications. 

 

Data Grid 

 

   Displays a list of data values that appear on the diagram.  The data point 

represented by the selected text in the grid will be highlighted.  If the Labels Box is 

empty press <enter> in the grid to display the sample # next to the highlighted data 

point.  

 

Axes Color 

 

   To change the default color of the diagram, select this command.  A Colors dialog 

box will pop up.  Select a color and click OK. 

 

Tick Marks 

 

   If this command is checked, tick marks are displayed and printed with the diagram. 
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Print Legends 

 

   Symbol description legends are printed with the diagram when the corresponding 

command is checked. 

 

Print Diagram 

 

   Prints the current diagram.  A pop up Print dialog box appears. OK to accept the 

default settings and print the diagram.  Labels are printed with the Diagram.  If Field 

Labels and Symbol Descriptions are enabled in the Options Menu, these will be 

printed. 

 

Line Draw 

 

   To draw a line select Line Draw.  The cursor will change to a cross hair.  Position the 

cursor where you would like the line to begin and drag the line by holding down the left 

mouse button and moving the mouse.  Release the left mouse button when the line is 

positioned correctly. 

 

Box Draw 

 

   To draw a box, select box draw.  The cursor will change to a cross hair.  Position the 

cross hair where the box is to begin and drag the cursor by holding down the left 

mouse button.  A dotted box is dragged with the mouse.  Release the left mouse 

button when you have positioned the box correctly. 

 

Insert Text 

 

   To insert text select Insert Text.  The cursor will change to an insertion icon.  Position 

the cursor where you would like to insert text and click the left mouse button.  Type the 

text to be inserted. 

 

Fonts 
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   To change the font for inserted text select Fonts.  A Font dialog box is displayed with 

a list of available fonts.  Select a font in the list. 

 

Undo 

 

  To use Undo, first select the drawing action to undo then click on the undo button or 

the undo menu command.
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Appendix 1:  Toolbar 
Shortcuts 

 

   

   New Button 

 

   Deletes data in the current spreadsheet to begin a new file 

 

   Open Button 

 

   Provides access to the Open common dialog box.  Opens a new file.  Select the 

directory and file and click OK.  A file can also be opened by clicking the Open 

command button. 

 

   Save Button 

 

   Saves a file to disk.  The default filename is the current filename.  The same result is 

obtained by clicking the Save command button. 

   Print Button 

 

   Prints a data file.  A Print dialog box pops up.  Select Print to print the file.  Several 

printer options are available by selecting the Options button.  The same result is 

obtained by clicking the Print command button. 

   Delete Row Button 

 

Deletes the current row in the spreadsheet. 
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   Insert Row Button 

 

Inserts a row at the current position in the spreadsheet. 

 

   Convert to XYZ 

 

Converts modal data to ternary diagram XYZ coordinates 

 

   Plot Ternary Button 

 

Accesses the Options Window to Set Ternary and Diamond Diagram Options for 

plotting data. 

 

        Plot XY Button 

 

Accesses the Options Window to Set XY Diagram Options for plotting data. 

 

  Plot Log Button 

 

Accesses the Options Window to Set Log-Log and Log-Linear Diagram Options for 

plotting data. 
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 Software Support 
   
 
 Technical support for XPlotter is provided through the printed manual and online help. 

Free updates may be obtained using the builtin ftp update program.  If an 

unsurmountable problem occurs further technical support is available directly from 

MinServ (Mineral Services); however, the software must be registered to receive 

support.  Currently, support is free of charge; however, a price structure may have to 

be introduced, depending upon demand.  All queries should be directed to: 

 

MinServ (Mineral Services) 

5 Cassia Crt, Wantirna 

Vic, 3152, AUSTRALIA 

Ph:   (03) 98872315 

Fax: (03) 98872315  

 Email: support@geologynet.com 

 Web: http://www.geologynet.com 

    

   All queries must indicate the type of computer system; version of XPlotter; type of 

problem; and where the problem occurs in the program.  We will endeavour to solve 

the problem to the best of our ability. 

mailto:support@geologynet.com
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